Honda TRX Forum   Honda TRX Forums Header Right

Go Back   Honda TRX ATV Forum > Honda TRX Tech Garage > Engine/EFI/Drivetrain

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-22-2011, 03:46 PM
Junior Member
My Ride: No Ride Entered
Feedback Score: 0 reviews
 
My ATV: No Ride Entered
Member #1030
Join Date: Jan 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
View mholl's Photo Gallery(0)
Default help with 125 fourtrax

i have a 1987 125 fourtrax, should there be oil inside the left side cover around the stator? because i was having intermittent spark issues & when i take the cover off & clean the oil off of stator & pulse generator it starts & runs fine, but when i cut it off & come back later i only get intermittent spark & it seems as if i remove cover & clean oil off it start what could be wrong?
Reply With Quote
  #2  
Old 01-27-2011, 04:43 PM
Super Moderator
My Ride: Whatever is handy
Feedback Score: 0 reviews
 
My ATV: Whatever is handy
Member #1005
Join Date: Jan 2011
Location: Central Illinois
Posts: 1,169
Thanks: 0
Thanked 133 Times in 130 Posts
View Here 2 help's Photo Gallery(0)
Default

I presume you have a TRX125M with the horizontal cylinder. Yes, the alternator runs in engine oil. When you pull the engine cover off, you should lose all the motor oil and have to refill it. However, the pulse generator (refered to as "generator" on the Honda parts breakdown on websites such as BikeBandit.com) which is located on the LH side of the cylinder head, should be dry. Oil getting into the chamber is usually caused by a defective seal behind the spark advancer unit, or the cylinder head is bad, the cam wobbles in the bearing (bored directly in the head) and distorts the seal letting oil get into the chamber. You either need a seal or a new head ($160 from Honda if still available). Good luck.
Reply With Quote
  #3  
Old 01-27-2011, 05:12 PM
Junior Member
My Ride: No Ride Entered
Feedback Score: 0 reviews
 
My ATV: No Ride Entered
Member #1030
Join Date: Jan 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
View mholl's Photo Gallery(0)
Default

no my cylinder is more vertical. i think they changed from horizontal to more vertical in 87.
Reply With Quote
  #4  
Old 01-27-2011, 09:03 PM
Super Moderator
My Ride: Whatever is handy
Feedback Score: 0 reviews
 
My ATV: Whatever is handy
Member #1005
Join Date: Jan 2011
Location: Central Illinois
Posts: 1,169
Thanks: 0
Thanked 133 Times in 130 Posts
View Here 2 help's Photo Gallery(0)
Default

OK - it does run in oil. Only a few things that I can think of for your problem: The wire that connects to the pulse coil uses a spade connector - make sure it is tight. The pulse coil might be bad (weak). The alternator stator might be weak. Normally if there is any spark you can eliminate the pulse coil and CDI box as bad. The spark plug coil might be weak, but if it is the problem you can close the plug gap down to about 15 thousandths and it will suddenly seem better. If nothing seems to help, get the stator rewound or replace it with a new one. One last thing; next time you have the cover off the alternator, try shaking the alternator rotor up and down. You might have loose crankshaft main bearings causing the gap between the rotor and pulse coil to vary. Hope this might help.
Reply With Quote
  #5  
Old 03-25-2012, 01:09 PM
Junior Member
My Ride: No Ride Entered
Feedback Score: 0 reviews
 
My ATV: No Ride Entered
Member #2155
Join Date: Mar 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
View gizmo567's Photo Gallery(0)
Default

did u ever fix the problem, ive a trx 125 with exactly the same problem,no spark but when i drain the oil, clean the stator, fly wheel and pulse generator it starts right away, until i fill wit oil and it drains through again to result in no spark, ive checked and the holes seem to be there on purpose to let oil into the stator cover but killin my spark ,can anyone help please , im new to this site so please be patient wit me ,thanks

Last edited by gizmo567; 03-25-2012 at 06:41 PM.
Reply With Quote
  #6  
Old 11-07-2013, 01:42 AM
Junior Member
My Ride: 1992 TRX 200D
Feedback Score: 0 reviews
 
My ATV: 1992 TRX 200D
Member #3481
Join Date: Nov 2013
Location: arkansas
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
View Cobbler's Photo Gallery(0)
Question help with 125 fourtrax

Did you solve your problem? I have a similar problem.
Reply With Quote
  #7  
Old 11-26-2013, 09:27 AM
Junior Member
My Ride: 1995
Feedback Score: 0 reviews
 
My ATV: 1995
Member #3557
Join Date: Nov 2013
Location: california
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
View ThomasCorn's Photo Gallery(0)
Default vertical cylinder problem

yes i agree i too facing the same problem can solutions update please
Reply With Quote
Reply

Lower Navigation
Go Back   Honda TRX ATV Forum > Honda TRX Tech Garage > Engine/EFI/Drivetrain


Search tags for this page

1987 honda trx 125 cdi box

,
1987 honda trx 125 no spark
,
1987 trx125 no spark
,

87 honda trx 125 no spark

,

fourtrax 125 no spark

,
fourtrax 125 no spark wet plug
,
gap for a honda pols coil 1986 trx
,
honda 4traxs 125 stator coil how to replase
,

how to check the stator on a 1987 honda fourtrax

,

trx125 no spark

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Discount Tire
» MotoSport.com
Save 25% On OEM ATV Parts At MotoSport.com!

Powered by vBadvanced CMPS v3.2.2

All times are GMT. The time now is 12:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.