Honda TRX Forum   Honda TRX Forums Header Right

Go Back   Honda TRX ATV Forum > Honda TRX Tech Garage > Maintenance / Important Information

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-20-2011, 03:26 PM
Junior Member
My Ride: No Ride Entered
Feedback Score: 0 reviews
 
My ATV: No Ride Entered
Member #1753
Join Date: Sep 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
View JCollins's Photo Gallery(0)
Unhappy TRX400FA Angle Sensor Problem or EMC???

Error codes indicated angle sensor problem on a 05 Rancher AT (TRX400FA). Trials and investigation indicated same. Replaced angle sensor, preloaded, preset, reset, and did all (I think) the service manual said to do. Seemed to work fine during initial test run but is rapidly digressing to previous state. If you slow to turn or are puttering around and try to throttle up or come upon the need for more throttle the machine does not seem to down shift but tries to continue as if in high gear. If you come to stop you can hear the Hondamatic hum and then you can proceed fine, it has down shifted. Problem only in Auto, works fine in ESP. Any help please!!!!! Driving me nuts. Haven't rechecked problem codes as yet. Also has new oil and filter. Thanks for any suggestions!!!!
Reply With Quote
  #2  
Old 08-13-2014, 07:21 AM
Junior Member
My Ride: 2005 honda trx400fa
Feedback Score: 0 reviews
 
My ATV: 2005 honda trx400fa
Member #4219
Join Date: Jul 2014
Location: Hobart
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
View Razza31's Photo Gallery(0)
Default

Hi mate my 2005 trx400fa is doing the same thing just replaced the angle sensor and still doing it, did you get to the bottem of yours? Cheers
Reply With Quote
  #3  
Old 08-17-2014, 01:46 AM
Junior Member
My Ride: No Ride Entered
Feedback Score: 0 reviews
 
My ATV: No Ride Entered
Member #1753
Join Date: Sep 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
View JCollins's Photo Gallery(0)
Question Not Sure???

I did get it straightened out and best I remember I just didn't get the preload set right. I believe I just started from scratch and reset everything again and it worked as it should. Far as I know it is still working fine. Was working on a unit that belonged to a friend of mine. Don't know that this will help you but evidently I just missed something.
Reply With Quote
  #4  
Old 08-17-2014, 11:47 PM
Junior Member
My Ride: 2005 honda trx400fa
Feedback Score: 0 reviews
 
My ATV: 2005 honda trx400fa
Member #4219
Join Date: Jul 2014
Location: Hobart
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
View Razza31's Photo Gallery(0)
Default

Ok thanks mate, it's gone into the bike shop as of last week so hopefully it's sorted
Reply With Quote
Reply

Lower Navigation
Go Back   Honda TRX ATV Forum > Honda TRX Tech Garage > Maintenance / Important Information

Tags
2005 rancher at, angle sensor problems, hondamatic problems, shifting problems, trx400fa


Search tags for this page
400at rancher angle sensor trouble
,
do i have to replace angler senser and ecm at the same time on trx400fa
,
honda ranchet reset angle sensor
,

honda trx400 fa trouble shooting

,

honda trx400fa problems

,
installing angel sensor on 2004 rancher 400 fa
,
rancher 400 at fault code list
,

trx400fa angle sensor

,
trx400fa shift problem
,
trx400fa slow auto shift
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Discount Tire
» MotoSport.com
Save 25% On OEM ATV Parts At MotoSport.com!

Powered by vBadvanced CMPS v3.2.2

All times are GMT. The time now is 07:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.