Trx300 cdi box- how to test? - Honda TRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 08-03-2018, 05:37 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Aug 2018
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Trx300 cdi box- how to test?

Uncle is working on a TRX300 FOURTRAX he bought. The CDI box has label with numbers: HC4A/ under those letters are the letters CI545A. He had a friend order a replacement but the new box is much smaller.

When that box was installed- motor would not crank and His wiring harness started melting in places.

The wires were repaired so we need to order a replacement.

Can someone either tell me if I can ohm out the box to test?

Uncle also mentioned- when he bought the 4 wheeler [a couple years ago] he had to tap on CDI box to get the engine to crank.

Any suggestions to help us would be appreciated!
crewguy498 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-03-2018, 05:39 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Aug 2018
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
BTW-Uncle says the TRX300 was made in first year Honda offered this model.
crewguy498 is offline  
post #3 of 3 Old 08-03-2018, 08:11 PM
Super Moderator
Feedback Score: 0 reviews
 
Join Date: Jan 2011
Location: Smack in the middle of Illinois
Posts: 2,783
Thanks: 5
Thanked 283 Times in 278 Posts
1987 was the first year for the TRX300 and TRX300FW - there is no test for the CDI unit other than replacing with a known good unit.


The part you need is part number 30410-HC4-003 - it costs about $151 from Honda and the good news it is still available - it was only used on 1987 and 1988 model

There is a smaller box that looks nearly the same and I believe has the same plugs on it - it is the alarm unit - part number 38710-HC4-003 - costs about $163.05, but is no longer available

The alarm unit had 5 wires going to it - brown/red, black, dark green,pink and blue/red - the CDI unit had 6 wires - black/yellow, dark green, blue/yellow, yellow/white, blue/white and green/red

Make sure you have the CDI and the alarm connected to the right wires - the alarm had a relay in it to prevent the starter from working when in gear unless the parking brake lever was pulled in - it sounds like the alarm unit was the one that was being tapped on

Anyway, I have given you the pertinent information - good luck
Here 2 help is offline  
Reply

  Lower Navigation
Go Back   Honda TRX Forum > Honda TRX Tech Garage > Engine/EFI/Drivetrain

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda TRX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome