Loss compression need help - Honda TRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 10-03-2019, 04:08 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Oct 2019
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Loss compression need help

I have a 94 honda trx300ex was riding fine then suddenly shut off and would turn over but won't wouldn't start it has absolutely no compression I checked the valves and they are not moving at all does this mean I need new valves or is it something else that would cause it to not crank and have no compression and valves to not move at all someone please help I'd greatly appreciate it thanks.
Cam863 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 10-03-2019, 07:22 PM
Super Moderator
Feedback Score: 0 reviews
 
Join Date: Jan 2011
Location: Smack in the middle of Illinois
Posts: 3,006
Thanks: 5
Thanked 293 Times in 288 Posts
Welcome to the forum and sorry for the problem with your EX

If the valves are not moving it indicates the camshaft is not turning - for the camshaft to not turn indicates either the chain connecting the crankshaft to the cam is worn out, broken, bolts holding cam sprocket have come out or sheared off, crankshaft is broken or the motor is not actually turning when using the starter motor.

You need to determine what is not moving. Take the plug out of the alternator cover, take a valve adjuster cover off and rotate the crankshaft counter clockwise with a wrench. If the valves move it indicates the chain is connected and turning the cam. Remove the wrench, take the spark plug wire off and use the starter motor to turn the engine. Look in the hole and see if the flywheel rotates when the starter is engaged.

Let me know what you find out and I guide you to determine what is wrong.
Here 2 help is offline  
post #3 of 5 Old 10-06-2019, 08:00 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Oct 2019
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
I discovered the cam chain came off bottom teeth so put it back on and back together now I only have half the compression it originally had and won't crank up its getting good fire and gas what do I do
Cam863 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 10-06-2019, 08:57 PM
Super Moderator
Feedback Score: 0 reviews
 
Join Date: Jan 2011
Location: Smack in the middle of Illinois
Posts: 3,006
Thanks: 5
Thanked 293 Times in 288 Posts
Did you re-time the camshaft?

You probably have a bent valve and the cam chain needs replaced - check the valve clearance and if either one is off by a large margin .010" (thousandths of an inch) or more then you will know which valve is bent.
Here 2 help is offline  
post #5 of 5 Old 10-07-2019, 09:44 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Oct 2019
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
I got it fixed I forgot to reset the timing once I did that it fired right up even though I fig it out myself I'd like to thank everyone for the quick replies
Cam863 is offline  
Reply

  Lower Navigation
Go Back   Honda TRX Forum > Honda TRX Tech Garage > Engine/EFI/Drivetrain

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda TRX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome