Spark problems with honda trx 300fw. Urgent help needed! - Page 2 - Honda TRX Forum
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 13 Old 06-06-2016, 09:56 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Jun 2016
Location: Finland, rovaniemi
Posts: 9
Thanks: 1
Thanked 0 Times in 0 Posts
Ok, i have to try these tips! Back to the spark. I ordered new cdi unit, because it was only 97 euros. Even if thats not the problem, it is not a huge money to pay. I will clean all the connections and report you, if it starts working.
Hondafinnish is offline  
Sponsored Links
Advertisement
 
post #12 of 13 Old 06-07-2016, 07:03 AM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Jun 2016
Location: Finland, rovaniemi
Posts: 9
Thanks: 1
Thanked 0 Times in 0 Posts
My last few comments have dissapeared somewhere.. I will tell you if it starts working!
Hondafinnish is offline  
post #13 of 13 Old 06-13-2016, 04:26 AM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Jun 2016
Location: Finland, rovaniemi
Posts: 9
Thanks: 1
Thanked 0 Times in 0 Posts
Ok, im back. The problem was faulty cdi unit. I changed it and now it runs perfectly. Thanks for all of your advice an tips, now i can just enjoy riding my atv, and dont have to fear when it stalls again!
Hondafinnish is offline  
Reply

  Lower Navigation
Go Back   Honda TRX Forum > Honda TRX Forums > Tech Issues, Bug Reports & Suggestions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda TRX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome