400ex won’t start. New timing chain - Honda TRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 09-14-2019, 08:16 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Sep 2019
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
400ex won’t start. New timing chain

I have a 2007 400ex that won’t start. It ran great, but rattled a lot which was the timing chain. So I bought a timing chain and tensioner and installed them. Now after installing them I have everything back together it won’t start. I’m wondering if my timing could have been off and that’s why it won’t start? It has spark, fuel, air, and good compression with a brand new plug.
Honda 400ex is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-14-2019, 08:54 PM
Super Moderator
Feedback Score: 0 reviews
 
Join Date: Jan 2011
Location: Smack in the middle of Illinois
Posts: 2,961
Thanks: 5
Thanked 291 Times in 286 Posts
Did you follow the manual when assembling it? did you roll the engine over by hand 2 times and recheck the marks before retracting the tensioner and installing it? Spark is controlled by the crankshaft so spark timing will not be off unless the flywheel was removed and not installed properly. Did you reset the valve clearance as specified?
Here 2 help is offline  
Reply

  Lower Navigation
Go Back   Honda TRX Forum > Honda TRX Discussions > TRX General Discussions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda TRX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome