Honda TRX ATV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi from North Carolina. I have an 04 250 recon. I had carb issues and have rebuilt the carb. I thought l had the hose placement correct but not sure since l can only get quad to run briefly by holding my hand over the intake to pull gas into it. I’ve tried to find diagrams but none that show complete view of each hose. And there is 1 nipple that doesn’t get a hose on it. Any help would be great.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #2
I found an earlier post with the same question. My question,there is a hose that runs along the rail from the carb on rt side of quad. Does this attach to the carb directly?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Thanks for the link. It looks like I have the hoses in the proper spot. Still no luck getting it cranked. Im thinking I another issue. Could my coil pack be weak and causing the quad not to crank. My focus has been on the carb and now I need to step back and look for other reasons. Any help to direct my attention would be greatly appreciated.
 

·
Super Moderator
Joined
·
3,341 Posts
Sorry - been gone a few days

Terminology; the starter motor turns the engine, when the engine is turning it is cranking or turning over - if it fails to start then the diagnosis begins.

OK, so the engine is cranking - now all that is needed is compression (generated by piston, rings, stroke, valves and camshaft) - fuel (fresh fuel - less than 3 weeks old if ethanol blended) and air in the right amounts (controlled by the carb) - spark (condition of spark plug) (always start with a new one) and spark at the right time (controlled by the flywheel and generated by the ignition system)

Tell me what you have or what you do not have
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
I have a new plug. I removed the plug and put the wire on it and turned it over and l do have spark. Now l am not sure about spark at proper time. A new coil pak was next on my list to replace but l needed to step back and reevaluate, hence my last post.The quad is an 04 and except for the carb has all original factory parts. I have ethanol free fuel in the tank and have only run ethanol free. I have only been able to get the engine to start by placing my hand over the intake on the carb and then its brief. A brief story of my issue; I was using the quad and had been for an hour or so. I got off to to something and while idling it shut off. Got back on it and after a brief time I got it started. Used it for another few minutes and then my son got on it to ride in the woods. My son went about 1/4 mile and it shut off again and has not run since. Thanks
 
1 - 7 of 7 Posts
Top