Honda TRX ATV Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I'm new here, found the site after searching for answers to a starting issue over the weekend. I have a 06 Rubicon TRX500 that won't star. Unlike most issues where the solenoid clicks, mine does nothing. I can jump the solenoid with a screwdriver and it cranks over. Anyone have an idea on this? I didn't see any bad fuses in the box. Does this mean a new solenoid, or is there something at the starter switch? I took the switch apart looking for a fuse, but it appears everything is covered.

Thanks for any help!
 

·
Super Moderator
Joined
·
3,824 Posts
First, check the handlebar kill switch is in the on or run position
Second is the neutral light on? No neutral light = bad bulb, bad neutral switch, bad connection or wire or bad digital meter - starter won't work if any of the above

Using a meter or test light, check for power on both ends of the "ignition" fuse

Check for power on the red/yellow wire at the solenoid when you press the start button - no power, check for power on the black/brown wire at the starter button - power on the bl/br wire but no power on the y/r with the button pushed = bad push button - power on the y/r wire at the solenoid, check for power on the light green/red wire of the solenoid - power on lg/r wire = good solenoid? Check the solenoid by unplugging it from the wiring harness and apply 12vdc on the y/r and lg/r wires - solenoid not working = replace

This should get you started, but there is still the diodes, reverse switch, LH lever switch and ECM that could be culprits also
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Wonderful. Thanks for the info. Finally got a chance to dig in. It appears it is the starter button, based on your list. Guess I'll see if our local honda dealer has the part, (they aren't too knowledgable here) or is there a good place to order online?
 

·
Registered
Joined
·
3 Posts
I have an 08 TRX 420. wont start, turns over. yesterday it started, ran for a few minutes, turned it off. now it back fires when turning over. checked fuses. has been running fine before that. only 55 hrs.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Well, turns out it wasn't the starter switch, or the solenoid. Any other suggestions on how to troubleshoot this starting issue?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #9
Did you post the service manual? I don't see anything in the thread? I'll google it and see if I can find one.

Thanks for your help.
 

·
Super Moderator
Joined
·
3,824 Posts
The TM is wired differently than the FA/FM Rubicon models and this thread is about 5 years old

renegadecj has not been active since Jan 22 of 15

Start a new thread and describe in detail what your machine does and does not do and what if anything you have tried to diagnose the problem
 
1 - 12 of 12 Posts
Top