Honda TRX ATV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I was recently given a recon from a friend who thought the rear end was bad. Well it ended up being the centrifugal clutch was bad so I replaced it along with the one way bearing and primary clutch packs. I adjusted the primary like it shows in the manual but when shifted into gear it acts like the centrifugal clutch is locking up and will not allow the bike to idle in gear. I took everything back apart and it's all installed correctly so what am I missing? Oh and it's not idling to high either, some one said possibly the starter on way bearing could be bad if that makes sense? Also the pull start is locked up if that could be causing something?
 

·
Super Moderator
Joined
·
3,996 Posts
The centrifugal clutch drives the clutch bell which in turn drives the multi-plate wet clutch - the one way clutch is to provide engine braking and push starting. Something was installed incorrectly - the only adjustment is on the multi-plate clutch to control release when operating the gear shift lever.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
The centrifugal clutch drives the clutch bell which in turn drives the multi-plate wet clutch - the one way clutch is to provide engine braking and push starting. Something was installed incorrectly - the only adjustment is on the multi-plate clutch to control release when operating the gear shift lever.
The centrifugal clutch drives the clutch bell which in turn drives the multi-plate wet clutch - the one way clutch is to provide engine braking and push starting. Something was installed incorrectly - the only adjustment is on the multi-plate clutch to control release when operating the gear shift lever.
If I installed the wet clutch incorrectly could that be causing the issue? If so is there a better exploded diagram that would show it?
 

·
Super Moderator
Joined
·
3,996 Posts
NO - if it wants to move as soon as the engine is started, it a problem in the centrifugal clutch

4478

What parts of the centrifugal clutch did you replace?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Found out what it was, I installed the one way bearing in backwards, they're not marked outside like they are on the foremans but thanks for the help it led me in the right direction!
 

·
Super Moderator
Joined
·
3,996 Posts
I suspected that was the case, but didn't mention it because you seemed fairly knowledgeable about the procedure.

Glad you got it figured out.
 
1 - 6 of 6 Posts
Top