Honda TRX ATV Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello Forum Members. I have a 2001 TRX 250 Recon that I purchased about 6 months ago and now experiencing problems with the main fuse blowing when I rev up the engine.
Let me give a little history on the ATV. The previous owner says that the battery is approximately 1 to 1 1/2 years old. The ATV will start when jumped, but will not restart immediately after turning off ATV. If the battery is charged while out of the ATV, the battery will last about about a week until it's dead. The ATV ran great, the only problem I had was the engine would stall after a hard acceleration. A quick pull on the pull start and I was good to go (battery would not crank motor).
I installed a new battery and that is when I started having the problem of the 15A Main fuse blowing. I would start the motor and rev it a couple times and then the fuse would blow. I replaced the battery with the old one and replaced the fuse, thinking the new battery was the problem, and the same thing happened. Did the installation of a new battery cause my problem?

I read in other posts about the regulator/rectifier being the cause of the main fuse blowing, so I unplugged it and the problem wasn't resolved.

Any ideas or places to start looking? Could it be a bad alternator being it sounds as though the battery wasn't charging?

Thanks in advanced for all replies!

Phil
 

·
Registered
Joined
·
35 Posts
Tricky problem. Hopefully someone will give you a good answer. I doubt the new battery caused the problem. In fact, it sounds like the old battery was bad and you have a problem in the voltage/charging circuit. Check your voltage regulator and alternator circuits for proper voltages.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top