Honda TRX ATV Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello everyone, I’m new here.

I bought a 2004 Honda 400ex not running. I have found out that the intake valves are barely hitting my piston. I can see marks on my piston and valves. Everytime the intake valves gets pushed down it locks up and I can’t spin the motor over. I have the bike in time correct. It’s at Top dead center (T), cams lops facing down, the two lines on the sprocket are horizontal, I have the intake valves set to 0.10mm and exhaust valves set to 0.12mm. I thought maybe the valves are bent so I bought another head cylinder with new valves and I still have the same problem. I even thought the piston was in backwards but it looks like the valves matches with the valves reliefs on the top of the piston. It has a stock piston and a stage 2 hot cams.

Does anybody know my problem is? Thanks!
Wheel Tire Automotive tire Rim Cylinder

Automotive lighting Motor vehicle Automotive tire Rim Automotive wheel system

Automotive tire Motor vehicle Grey Alloy wheel Rim
 

·
Super Moderator
Joined
·
4,761 Posts
Welcome to the forum.

Those valves are not just barely touching the piston, they were colliding pretty hard and would have been bent.

I dispute that the piston was a TDC when the cam was installed. Either it has a wrong cam chain, the cam chain is severely worn and close to breaking, the cam chain drive gear was not installed properly or you assumed the T mark on the flywheel was indicating TDC without verifying that the T mark was in position when the piston was at TDC. Perhaps another possibility (and this is outside the realm of naturally occurring problems); the rod is stretched, it has a wrong piston, the cylinder or head or both were milled for more compression or the crankshaft is twisted.

I will presume you bought it off a monkey that had done a bunch of performance work on it not knowing anything about engine building, but it's how you learn without training. Now you are in the same boat.

Gather all the details - the bore, stroke, piston make, cylinder make, you already know it has a HOTCAM and therefore no auto decompressor, but how do you know it's a stage 2? Stage 2 is a HC part number 1043-2. Again, get documentation from the builder to assure that what was installed was what was claimed to be installed.

First, verify the T mark on the flywheel is visible when the piston is at TDC - second, assure the rim of piston does not protrude above the gasket surface of the cylinder. I know one monkey who installed a long rod crank, didn't read the instructions and could not figure out why there was an extra base gasket and a spacer shim, put the motor together and the piston hit the head stripping the cylinder hold down bolt holes (bolts were over torqued weakening the threads) and lifting the cylinder almost 2mm above the engine case.

With some guidance, the service manual and some keen observation, you will figure it out.
 
1 - 2 of 2 Posts
Top