Honda TRX ATV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hi
I have this 2005 honda trx400fa that doesn't want to start anymore it began when I frist fixed it i ask for help on this forum and got it work but it was smoking bad and so I rebuilded the top end got a new piston and rings after I finished working on it i tryed to trun it on but nothing it sounds like the timing is of but I don't know how to check

Here is a YouTube video I am about how it sounds
The frist try is without throttle and the second is with

 

·
Super Moderator
Joined
·
3,694 Posts
Why is there a bolt missing from the head cover?

That's not the reason it's not starting, but go to the basics - first, how much compression does it have (check with throttle wide open)?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
The bolt was missing when I got it
So I did a compression test and got a low number
I got around 10-25 sometimes it was high and some low
 

·
Super Moderator
Joined
·
3,694 Posts
The compression needs to be 110 to 120 just to start and have fair power - usually won't start below 90 and above 150 requires 93 octane fuel.

How did you set the cam timing?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
I dont know I got the atv form my dad he gave it to me for a gift and I didn't touch the cam timing
I was looking on the internet how to but didn't find anything
 

·
Super Moderator
Joined
·
3,694 Posts
If you didn't remove the cam or cam chain, the the timing didn't change and it has to be something else
 
1 - 7 of 7 Posts
Top