Honda TRX ATV Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
I have a 2000 300EX that i bought from a friend. It has a K&N filter ( airbox is stock no modifications). A Big Gun race series slip on silencer. Pipe is stock. Everything else is stock on the engine. The carb was jetted by someone. I dont know if it was my friend or not. But anyway It wasnt running all that great when I got it. So I figured the jetting may need some adjusting. I believe that the stock jets are 122 main and 38 pilot. However when i took them out the Pilot is a 40.. not unreasonable I think. But the main was a 142... and it is a Keihin jet... I know some companies use different numbers but this should be along the same line as the original since it is a stock brand... Now I am thinking maybe it should be more along the lines of a 125 or 128 at most. I need some input on this. I am not really a jetting whiz. But I do know that 122 to 142 is a crazy big difference. Any help on where to start???
 

·
Super Moderator
Joined
·
4,276 Posts
The pilot jet is for idle - the main jet is for WIDE FREAKIN OPEN - at which speed does it run bad?

You are correct on the original jet sizes, but there is other components of the carb to consider also. Like the accelerator pump, float level and idle air jet (which cannot be replaced, but may be clogged. Especially possible if using a K&N filter)
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
Let me rephrase my carb knowledge. I do know how a carb functions. I just not well versed in tweaking much more than the airscrew. I have jetted bikes before mostly on information given to me either by places like this or the manufacturers suggestions. Had good luck so far with it. Now..... On to my reply. I went ahead and cleaned the carb out really good. Originally I had an issue coming off idle... Pilot jet I'm guessing. I am not sure where the airscrew was set but this time I set it at about 1.5 turns. That seems to have pretty much fixed the off idle problem. Also before pulled good through the middle but was dead near top end. I still have that issue. Oh one note too the needle is set second grove from top. Not sure what's stock. I still believe the main is likely a bit too big. But not sure. I have never had one that was altered that much so it just seems too far off to me. I may be wrong. Just need advice.
 
1 - 3 of 3 Posts
Top