Honda TRX ATV Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
ok so this is the 1st winter i tried to actually start a ride where it has been under 30degrees and i can not get it to fire or even pop... pulled the NEW plug i just put in it out and checked spark that fine. when u turn it over you can smell gas out the exhaust so its getting fuel even the plug once i pulled it the second time after checking spark she had fuel on it but not flooded even tho i was cranking on it with the choke and without it with a gas about half then full throttle so its getting fuel. beyond that i have no clue it NEVER did this before even spraying carb cleaner into the carb it wouldnt fire up. idk if its just the nature of this cold blooded beast or what but i need and want to start it up to test my charging system and i cant its really starting to drive me crazy :mad: lol jets are wrong its a 170 main(aftermarket not sure what brand) and a 38 slow(genuie keihin) im picking up a couple different jet set ups this saturday from the honda dealer to see if maybe shes just not getting enough fuel but even in the garage at around 40 degrees she only popped 2 or 3 times any help or suggestions would be greatly appreciated and happy and most of all SAFE riding to all! :cool:
 

·
Registered
Joined
·
4 Posts
Try switching it to reserve on the tank , mine looked fine fuel level wise but I had to switch it to reserve to get it to start , it was pretty cold out this weeks end , under 40 in Oregon.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top