Honda TRX ATV Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I just want to start this off by saying i am so grateful of all the help i have allready found on this site so now i have a problem!! 426ex fresh rebuild with hotcam idles high but backfires nd dies when given any throttle also headers were glowing red in under 5 mins and idle adjustment dosent do anything
 

·
Super Moderator
Joined
·
4,647 Posts
I presume the only change was re-ringing the piston and installing the cam? Nothing else was changed on this "fresh rebuild" and it ran fine before the work was done? Your fuel/air mixture is lean, perhaps the cam timing is off by one tooth or, if it is not a vacuum leak, then its a jetting issue.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Srry it waz just bored new cam and cam chain carb cleand and set to factory specs i have the dynojet kit in it what would cause vacum leak? It ran good when i sent it to the shop
 

·
Super Moderator
Joined
·
4,647 Posts
Sorry, the carb cannot be set to factory specs if a Dyno Jet kit was installed.

My guess is the shop you took it to only installed the Dyno Jet kit parts but never took the time to ride it and jet it properly.

After the work was done, the mechanic should have ridden the machine to find out where jetting was required (low speed, mid-range and top end). Each circuit has to be adjusted according to need. Usually the low speed circuit needs no more than the fuel/air screw adjusted. Then the engine is run under load at appx. half throttle in 3rd or a higher gear. If adjustment is required, then the slide needle is raised or lowered as needed. Finally, the machine is run at full throttle. It should accelerate cleanly all the way to the rev limiter. If too lean, jet up in 2 size increments till too rich, the jet back down in 1 size increments till it runs clean all the way to the limiter.

Take it back to the shop, have them check it and get it right - they owe it to you.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top