Honda TRX ATV Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Everything works fine but headlight and tail light don’t come at all but the nuteral/reverse/ oil temp lights all work and electric start (there also is a wire that started to come off the motor starter that is cut and gets hot fast if the motor is running and two plugs brown and green that have nothing to hook to) it’s a 87 Honda fourtrax 250
 

·
Super Moderator
Joined
·
4,761 Posts
Help us out here - there were 3 TRX250 models in 1987 - TRX250, TRX250R and TRX250X

OK - I'm an asshole - I'll help you out a bit - the TRX250R and the TRX250X did not have a neutral light or even a battery.

So you have the TRX250 (no suffix)

Chase the power: red goes to the key switch and is connected to black when the key is in the on position - black goes to the fuse box and the rec/reg - the rec/reg is not part of the lighting circuit - from the fuse box the black wire comes out as pink (which powers the DC receptacle) and a black wire with a brown stripe - blk/brn goes to the warning unit (which controls the hot indicator light and turns on the optional cooling fan (optional cooling fan plugged into the loose brn and grn wires)), the neutral and reverse lights and to the handlebar switch - blk/brn is then connected to brown to light the tail light, to yel/red when the starter button is pushed and to the dimmer switch when the light switch is on the 'on' position - blk/brn then is connected to blue for high beam and white for low beam.

First check for 12v on the loose brown wire - if there is none, then the lights ON/OFF switch has probably failed - if there is 12v on the brn wire, then ground connection for the wiring harness has probably been cut. Most likely the
(there also is a wire that started to come off the motor starter that is cut and gets hot fast if the motor is running
is the lost ground.

Check it out and let us know what you discover.
 
1 - 2 of 2 Posts
Top