Honda TRX ATV Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
when i kick start the engine it sparks untill the kickstart goes all the way down, and no spark while pulling behind truck... any ideas
 

·
Registered
Joined
·
38 Posts
Try bypassing the reverse switch. look for the gray wire under the foot brake follow it to the other side of the frame in the harness unplug it and look for another gray wire in that cluster of wires it should be gray also or gray/black put a jumper wire connecting them together and try it
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
thank you soooo much for your suggestion it started right up after jumping that wire and now it seems to not want to take any throttle it will idle for a few seconds and then die, and when i ease into the throttle it will try to rev but seems like it is missing and then will die, but will start right up afterwards first or scond kick every time, then the same thing.... it dies. i have cleaned the carb and it is getting good spray from the accelerator pump so i dont think its the carb. i think that there might be somthing with the ignition, because with a spark tester on it when its running it will miss a spark cycle every few revolutions. motorcycles are a little new to me, i am a automtive tech. not a small engine tech, anything off the top of your head that i should check?
 

·
Registered
Joined
·
38 Posts
SOunds like your spark plug is no good, or the coil isn't firing well. make sure all of the carb is clean... you will have to remove it and disassemble it and clean every part and orfice. I never disassemble the accelerator pump either by the way. good luck
 
1 - 7 of 7 Posts
Top