Honda TRX ATV Forum banner
1 - 20 of 22 Posts

·
Registered
2008 Trx420fe es
Joined
·
31 Posts
Discussion Starter · #1 ·
I have a 91 trx300 2x4 and I have both side cases off right now. I put new sift spring on and now it will not shift. It was working perfectly fine until I replaced the shift shaft and spring also replaced the screw/nut that hold the star in place. Had a little trouble getting the ratchet pawl back together but got it on there. But now it’s like it’s stuck and won’t move up or down. Please help. Took pictures of what I have and will take more pics as needed.
 

Attachments

·
Registered
2008 Trx420fe es
Joined
·
31 Posts
Discussion Starter · #2 ·
Ok so worked on it some more and got it to shift now my problem is it won’t return still after shifting. It either stays down or up no matter what I do. To me it’s like when I go to tighten the 2 bolts that holds the ratchet paws on it pulls the star in way to much and binds up but if I barely tighten them it shifts fine. What could be bad to make it do that and also the shift lever not wanting to return. I will try to make a video
 

Attachments

·
Registered
2008 Trx420fe es
Joined
·
31 Posts
Discussion Starter · #3 ·
Ok so worked on it some more and got it to shift now my problem is it won’t return still after shifting. It either stays down or up no matter what I do. To me it’s like when I go to tighten the 2 bolts that holds the ratchet paws on it pulls the star in way to much and binds up but if I barely tighten them it shifts fine. What could be bad to make it do that and also the shift lever not wanting to return. I will try to make a video
Also just noticed the star and bearing behind it moves in and out. If I tighten it bounds up and won’t shift if I leave it loose and make sure to pull out on the shift star it shifts fine. I don’t think it’s supposed to move I wouldn’t think but any help is appreciated
 

·
Registered
2008 Trx420fe es
Joined
·
31 Posts
Discussion Starter · #5 ·
Yup everything is together correct. I found the problem I guess the po broke the shift shaft bolt off and I did not know until I noticed a bolt in the picture and not on the case so I got lucky and drilled two little holes in it and it screwed right out and I had a new extra bolt laying around and put it in and now works perfectly. Waiting on gaskets and a new triangle with the rollers on the right side so I can put everything back together. Thanks for your reply.
 

·
Registered
2008 Trx420fe es
Joined
·
31 Posts
Discussion Starter · #6 ·
Yup everything is together correct. I found the problem I guess the po broke the shift shaft bolt off and I did not know until I noticed a bolt in the picture and not on the case so I got lucky and drilled two little holes in it and it screwed right out and I had a new extra bolt laying around and put it in and now works perfectly. Waiting on gaskets and a new triangle with the rollers on the right side so I can put everything back together. Thanks for your reply.
Also found why the bearing was moving there are 2 bearing holders and one was laying in the oil in the bottom of the case. I found it when I started cleaning it lol. Now all is good.
 

·
Registered
2008 Trx420fe es
Joined
·
31 Posts
Discussion Starter · #8 ·
Did you get the 'star' aligned with the locating pin in the end of the shift drum? #6 and 30

View attachment 4868
Ok so I thought I fixed the problem but I did not. I still can’t get it to shift. I’m thinking the pin #30 is wore and not long enough to fit into the shift star drum. Also there is a lot of play and when I tighten the bolt #8 everything pulls together but seems like it’s too far out like the bearing is not flush with the case. I don’t know what’s going on because it was working fine before. Please someone give me some ideas.
 

·
Registered
2008 Trx420fe es
Joined
·
31 Posts
Discussion Starter · #9 ·
This atv had no transmission problems before I took the shift pawls and drum off. Now I can not get it to shift. What am I not lining up right.
 

·
Registered
2008 Trx420fe es
Joined
·
31 Posts
Discussion Starter · #11 ·
I have the rear wheels off the ground so I can spin them. There has to be something wrong because I can’t shift. I put everything together as the manual says and still won’t shift its like something stopping the shift drum
 

·
Registered
2008 Trx420fe es
Joined
·
31 Posts
Discussion Starter · #16 ·
I think I understand and that’s exactly what’s it’s doing but when I tighten the shift drum bolt down it’s like you can see it pull everything together and locks up or something
 

·
Registered
2008 Trx420fe es
Joined
·
31 Posts
Discussion Starter · #19 ·
So it locks up the bearing when you tighten the center bolt?

No you can't post vids directly - you have to upload a vid to VIMEO or YOUTUBE and then post a link to the video

If it's locking the bearing, then I have no clue as to what's happening - did you have the parts off the other end off the shift drum?
It’s not locking the bearing up it will turn a little bit and stop and I can’t get it to turn anymore. I will try to upload a video for you
 
1 - 20 of 22 Posts
Top