Honda TRX ATV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I rebuilt my quad and ever since it will not go into reverse, has all 5 gears forward but no reverse. I did not however rebuild the trans, but mostly top end of motor. I took the clutch side cover off and it seems like it shifts into reverse and even feels like it, but will not do it running never "grabs" the gear like it used to, is there maybe something I over looked on the flywheel side of the motor a linkage or something, I'm assuming that I put the reverse selector shaft in correctly, none of my books or pictures show it all that well, ANY help would be appreciated
 

·
Registered
Joined
·
143 Posts
I'm really not sure....I hope you find something though. I might find something out.
 

·
Registered
Joined
·
3 Posts
I rebuilt my quad and ever since it will not go into reverse, has all 5 gears forward but no reverse. I did not however rebuild the trans, but mostly top end of motor. I took the clutch side cover off and it seems like it shifts into reverse and even feels like it, but will not do it running never "grabs" the gear like it used to, is there maybe something I over looked on the flywheel side of the motor a linkage or something, I'm assuming that I put the reverse selector shaft in correctly, none of my books or pictures show it all that well, ANY help would be appreciated

Can you expain it in more detail? I think I can help you. But you will have to be specific.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Tell me what more you would like and I will see what I can do. I will say that with the clutch cover off of it I can shift it without it running and it seems like it goes into reverse, have never pulled it to see for sure. I'm kinda thinking that something with that reverse inhibitor isn't right. Going to tear it apart again next week after I get my boat fixed this comming week. Let me know what you want explained and I'll do what I can to explain it.
 
1 - 4 of 4 Posts
Top