Honda TRX ATV Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello, I recently purchased a 1995 Fourtrax 300 4x4. It has been running fine for about a week now, but a couple of days ago it died suddenly, like I turned the key off. At first this would happen and it would start back up fine, but know it dies every ten minutes or so and sometimes it doesn't even start back up. Most recently, I could not get it started at all after dying even after waiting about an hour. I saw no spark on the spark plug when I tested it. So then for the heck of it I tried pop starting and it rolled probably 50 feet before it started back up again. My only thoughts so far is it has a weak coil and due to other threads I have read possibly a bad cdi.
 

·
Super Moderator
Joined
·
3,342 Posts
Normally when a CDI box goes, it never works again - there are exceptions, but they are rare - more likely a short in the black wire with the white tracer (you connect the b/w wire to ground to kill the spark) you can disconnect the b/w wire near the CDI box (eliminates any way to kill the engine) - if it still dies, try borrowing a coil from someone and see if that helps - if still the same, replace the stator
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Normally when a CDI box goes, it never works again - there are exceptions, but they are rare - more likely a short in the black wire with the white tracer (you connect the b/w wire to ground to kill the spark) you can disconnect the b/w wire near the CDI box (eliminates any way to kill the engine) - if it still dies, try borrowing a coil from someone and see if that helps - if still the same, replace the stator
Thank you for the information about the b/w wire, that is very useful. I found that the spark plug boot was loose on the wire and when I took it off there was little to none wire left inside the insulation, the wire was too short to cut to where the wire was thick again on the inside so I had to rip it off the coil since it would not unscrew from it. I exposed the screw deep inside the coil to attach a different spark plug wire and the quad runs fine again.
 
1 - 3 of 3 Posts
Top