Honda TRX ATV Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Have a 2001 TRX 400ex fourtrak replaced starter gears one-way bearing and big gear behind bearing and when I try to start it I can hear something spinning but motor does not turn over and that's the reason I replaced all the gears and bearing any help is appreciated thanks
 

·
Super Moderator
Joined
·
3,754 Posts
There is no one way bearing in the 400EX - there is a sprag clutch, clutch hub and sprag gear.

Which parts did you replace?

4343
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Sorry that's correct I replaced everything in above pictures plus the smaller gear beside starter and both smaller gears by the big one behind the flywheel
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
I hear spinning noise behind the left crankcase cover but not sure what it is but it doesn't turn the motor over I think I did something wrong when I replaced the parts though
 

·
Super Moderator
Joined
·
3,754 Posts
I will presume you got the sprag and sprag housing inverted when you bolted them to the flywheel.

Take the cover off and either remove the starter motor or the reduction gear between the starter motor shaft and the sprag gear - the sprag gear should lock up if you turn it counter clockwise, but free wheel when turned clockwise.

DO NOT ENGAGE THE STARTER MOTOR WITH THE ALTERNATOR COVER OFF - IT MAY CAUSE DAMAGE TO THE ENGINE CASE!
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
Thanks for the advise I got the motor cranking now but it seems like it's in a bind or something cranks slow and hot wires from solenoid to battery melt soon as it cranks for just a second acks like the battery is dead but it's a new battery so not sure what iv done to it
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
Got it started but the big gear is spinning backwards or something also brand new oil in it and should it look like this can someone please help it was running great before I changed the parts due to it stopped starting by switch
4347
 

·
Super Moderator
Joined
·
3,754 Posts
Can't really tell by pic, but if the engine had been running just before the oil was drained, then it may be full of air bubbles which is normal. If it had been setting for 15 minutes before the oil was drained, then I would possibly suspect water in the oil. Couple of changes with a JASO rated oil and an hour of run time will probably clear it up.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
Its running wide open and carb is filling with so much gas it's pouring out the back of carb going into air filter any idea what I can do to fix thanks
 

·
Super Moderator
Joined
·
3,754 Posts
Remove the carb and repair it - either bad float, float needle, float needle seat, obstruction in the needle seat or the fuel line is actually on a vent nipple rather than the fuel inlet nipple. You need a crash course in carburetor repair.
 
1 - 10 of 10 Posts
Top