Honda TRX ATV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I doubt I will get a reply but it’s worth a shot.... so I bought a 1987 Honda trx250 fourtrax, I’ve been navigating around it for about three days. I’ve got spark from the kick start which leads me to believe that my ignition it good ( also the fact that I put a brand new one in) I’ve went through all the fuses, and checked/cleaned the ground and + cable connections. I’m using a fully charged jumper pack as my power source at the moment simply because I’m trying to make sure I’m not wasting a trip to the store, after figuring out my electrical system is messed up. I’m simply getting nothing no( lights, sounds, etc). I like to figure these things out myself but I’ve came to the fact that I need outside help on this one.😔
 

·
Super Moderator
Joined
·
4,250 Posts
First of all, you need to understand what you are working with. In essence the 85 to 87 TRX250 has two separate electrical systems. The AC ignition system does not rely on the DC electrical system, so even with a dead battery, the engine can still start and run. Since you have spark we'll concentrate on the DC power system. There are 3 fuses - one main fuse near the battery and two sub fuses inside the front compartment below the headlight.

The red wire from the battery goes to the main fuse and on to the key switch - there are 4 wires at the key switch red, black, green and black with a white stripe - green is ground and red is hot - when the key is turned on, the red wire is connected to the black wire - the black wire goes to the sub fuses and the rec/reg. First check; unplug the connector with the red, black and green wires from the rec/reg - key off 12v on the red wire only - key on 12v on both the red and black wires. No voltage on the black wire, replace the key switch - voltage on black wire; check for 12v on the black/brown and pink wires - no voltage on br/bl or p, replace fuses or repair wiring.

Let me know where this gets you and we will progress from here.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
You freakin angel, the switch they sent wasn’t oem and so the ground wire and the power wires were switched, it’s works perfect now😀 I was stumped. Thank you!!! I’ll probably just go ahead and get an oem one just in case though.
 
1 - 4 of 4 Posts
Top