Honda TRX ATV Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
hello everyone i just joined the fourms hopefully to help me figure out what is wrong with my trx, it was throwing blue smoke out of the exhaust on idle and even worse when i get on it, it also has a ticking sound when i get up in rpms and higher gears. when i was riding it today i was riding for about 10 minutes reliatively hard on it and it just stopped and would not start again. it sounded like it wasnt getting fuel or something ( and yes ive checked to see if there is gas in the tank) any help is appreciated and i hope you guys can help me figgure out whats wrong.
thanks
 

·
Super Moderator
Joined
·
4,643 Posts
Many possibilities here:
Start by checking the compression - if the compression is low (less than 120psi), check valve clearance - during the process of getting the engine to TDC to check the valve clearance, observe the valve lift to see if it looks normal - if the valves don't operate normally, you may have a broken cam chain - if you get the engine on TDC with both the intake and exhaust valves closed, the normal clearance is about .003 intake and .004 exhaust - if the valves are tight that might be the cause of the low compression, adjust and recheck the compression - if the compression is still low, rebuild the engine (or at least take it apart to find the cause of the problem)

If compression is good - check for spark and spark at the right time - if no spark or spark timing way off, check to see if the flywheel key sheared. If spark and timing OK - let me know what you have found out up to this point.
 

·
Registered
Joined
·
7 Posts
id tear it down to the piston make sure the rings are good which it sounds like there not if there good id check the valves you might have a burnt one if they look good put them back in the head and put water or something down the intake and the exhaust ports and see if the water comes out if it does try getting some valve grinding compound and grinding the valve till you get it to stop leaking if it doesn't check the head for defects if it isn't any of those id say to do what here2help said.
 

·
Registered
Joined
·
1 Posts
Hey I have an 03 400ex. It has always ran amazing since I’ve owned it.
The only thing is recently it’s started smoking when I start it up. It’s kind of a blue ish smoke. After I ride it a while the smoke kind of goes away but still there a little bit. But other than that it runs good. It doesn’t affect the power or anything. Just wondering what the smoke means.
 

·
Super Moderator
Joined
·
4,643 Posts
Why didn't you start a new thread instead of resurrecting a 6 year old thread? If you expect a response it's better to start your own thread. 03440exrider joined March 19, 2014 and was last on here March 27,2014. He's not an active member.

Anyway, smoke on start up but not while riding usually indicates bad valve seals and/or worn valve guides. Due to it's age, if you tear it down to service the valve seals, just finish the job - install new rings, have the head cleaned and lap the valves to the seats.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top