Honda TRX ATV Forum banner

1 - 7 of 7 Posts

·
Super Moderator
Joined
·
3,568 Posts
What year model? Wiring is different from year to year: 89 was by itself, was the same for 90 to 92, 93 was unique, 94 to 97 was the same, then 98 to 2000 was the same, but if it's a 98 to 2000 with a cooling fan, it has a unique CDI unit.

My initial thought is that you may have lost 12v + on the blk/wht wire to the CDI unit (grounding the gray (reverse light) wire back feeds 12v to the CDI unit). It could be that there is a bad connection from the wiring harness to the CDI unit or the CDI unit is defective. That part of the ignition system appears to be the same for all models.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
What year model? Wiring is different from year to year: 89 was by itself, was the same for 90 to 92, 93 was unique, 94 to 97 was the same, then 98 to 2000 was the same, but if it's a 98 to 2000 with a cooling fan, it has a unique CDI unit.

My initial thought is that you may have lost 12v + on the blk/wht wire to the CDI unit (grounding the gray (reverse light) wire back feeds 12v to the CDI unit). It could be that there is a bad connection from the wiring harness to the CDI unit or the CDI unit is defective. That part of the ignition system appears to be the same for all models.
year 1996 I'll check the black wire again but I'm sure I have 12v but will check again. Thanks To Add the CDI box is new
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Did you get the problem resolved?
no sorry just getting back this things kicking my butt, I've replaced the cdi box, wiring harness, rectifier, stator and pickup, coil and plug, jumped out the ignition switch and handlebar switch. the atv by the ser# is a 1992 and the wiring matches but I can only get spark using a 98 cdi box and grounding the reverse gray wire if I don't ground the gray wire my plug tester burns like a light. somebody help I've fixed a lot of machines but this ones got me
 

·
Super Moderator
Joined
·
3,568 Posts
Sorry - I can't help you - the 90 - 92 CDI box has 6 wires and a separate ALARM unit - the 98 CDI box has 8 wires and the alarm unit is an integral part of the unit. The wiring harness for the two are completely different and the 98 CDI should not even plug into the earlier wiring harness. You are on your own with the mix of parts you have. Good luck
 
1 - 7 of 7 Posts
Top