Honda TRX ATV Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
my 2001 honda 250ex. It ran fine up until about 2 days ago when I was riding it, it ran fine then about 2 seconds later it started stalling, it starts and I replaced the spark plug and made sure the wires are good. I’m not sure where those hoses go as well that I have circled or what that port is for on the side of the carburetor. It runs but as soon as I try to throttle up it bogs down bad, the air filter isn’t clogged. Any suggestions?
4246
4247
4248
 

·
Super Moderator
Joined
·
4,761 Posts
The screw on the bottom of the carb is the float bowl drain - if you get water in the carb, it's easy to purge by opening the screw and let the water out. The port on the side of the carb is perhaps a float bowl vent - if it it used, it normally has a hose on it that just hangs down to below the engine. The hose you are holding up in the second pic might be a float bowl vent, but I can't determine exactly what it is connected to on the carb.

Honda only shows one float bowl vent on the LH side of the carb, so the port on the right is probably not functional.
4249


Now - bogging as the throttle is opened is usually an indication of not getting fuel at above idle setting - idle is considered 0 to 1/8 throttle opening - 1/8 to 1/4 is an overlap of idle and midrange - midrange is primarily controlled by the slide needle - 1/4 to 3/4 throttle is nearly all midrange and above 3/4 throttle is all main jet. If the bog is early (1/4 throttle and above, then no fuel is getting through the main jet. If you use alcohol blended fuel, it combines with water and settles to the bottom of the fuel tank and carb - in the fuel tank it will cause rust even when the tank is full of fuel and in the carb, it will shut off fuel from entering the main jet as the main jet is located very low in the carb - the idle jet is above the main jet, so it may idle, but not accelerate if water is in the carb.
 

·
Registered
Joined
·
1 Posts
my 2001 honda 250ex. It ran fine up until about 2 days ago when I was riding it, it ran fine then about 2 seconds later it started stalling, it starts and I replaced the spark plug and made sure the wires are good. I’m not sure where those hoses go as well that I have circled or what that port is for on the side of the carburetor. It runs but as soon as I try to throttle up it bogs down bad, the air filter isn’t clogged. Any suggestions? View attachment 4246 View attachment 4247 View attachment 4248
mine is doing the same thing. did you ever figure yours out?
 
1 - 3 of 3 Posts
Top