Honda TRX ATV Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
OK been fighting a spark issue for quite some time figured it might be the stator replace the stater still had the same issues. @Here 2 help Posted how to bypass your Killswitch And that was the issue thank you very very much for everyone’s help. @Here 2 help Thank you for all your help as well I would have still been fighting this had you not posted how to bypass Killswitch.
 

·
Registered
Joined
·
4 Posts
OK been fighting a spark issue for quite some time figured it might be the stator replace the stater still had the same issues. @Here 2 help Posted how to bypass your Killswitch And that was the issue thank you very very much for everyone’s help. @Here 2 help Thank you for all your help as well I would have still been fighting this had you not posted how to bypass Killswitch.
My fourwheeler has no spark aswell i bought a cdi box that is bad my kill switch was bad so took the wires from inside kill switch (black with white line) ( and green) and stripped them back and twisted them together the put a wirenut and electrical tape
 

·
Super Moderator
Joined
·
4,356 Posts
My fourwheeler has no spark aswell i bought a cdi box that is bad my kill switch was bad so took the wires from inside kill switch (black with white line) ( and green) and stripped them back and twisted them together the put a wirenut and electrical tape
That's just wonderful - so is your TRX90 running now or not?
 

·
Registered
Joined
·
2 Posts
My fourwheeler has no spark aswell i bought a cdi box that is bad my kill switch was bad so took the wires from inside kill switch (black with white line) ( and green) and stripped them back and twisted them together the put a wirenut and electrical tape
I have a 1997 Honda trx300 4x4. I rode it one day,and brought it back home,and it didn't start for over 2 years after.i bough a wrecked bike,1994 model,changed wiring harness and it ran for a bit and now it's back to the no fire issue.i changed the stater, cdi box, coil, rectifier, wiring harness again, still no fire.im ready to burn the dam thing
 

·
Super Moderator
Joined
·
4,356 Posts
I have a 1997 Honda trx300 4x4. I rode it one day,and brought it back home,and it didn't start for over 2 years after.i bough a wrecked bike,1994 model,changed wiring harness and it ran for a bit and now it's back to the no fire issue.i changed the stater, cdi box, coil, rectifier, wiring harness again, still no fire.im ready to burn the dam thing
Welcome to the forum.

Your short synopsis leaves a bit to be desired. You describe two different machines, but few details. Which one are you trying to get running? Why did the 97 set for 2 years? Why did you get the 94?

Now what models do you have? In 94 there was 3 models of 300 - the std 300, the EX and the FW. In 97 there were the same 3 models, but the wiring differed.
 
1 - 13 of 13 Posts
Top