Honda TRX ATV Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
when you turn the ignition switch to on, the reverse and neutral light are on. With no spark from the plug when grounded to the cooling fins. I think it is the CDI. anyone had this problem before?
 

·
Super Moderator
Joined
·
4,643 Posts
If the stator is bad, it has no effect on whether the indicator lights are on or off.

I missed the part about both lights being on at the same time - that indicates that there may be a short to ground.

Will either light go off when shifting through the gears?
 

·
Super Moderator
Joined
·
4,643 Posts
There is a diode that plugs into the gray wire that goes to the reverse switch. If you find the diode and unplug it, the reverse light should go out. The gray wire comes from the CDI unit, goes through the diode and to the reverse switch. If unplugging the diode turns the light off and you get spark, get a new diode. If the light does not go off, you have a short in the wiring between the CDI unit and ground or a defective reverse switch. If this doesn't help, you might have to take it to a dealer as the wiring gets complicated. You might have a defective alarm unit. Good luck
 

·
Super Moderator
Joined
·
4,643 Posts
Sometimes yes, sometimes no. It usually plugs into a socket. The Honda schematic for a 1993 TRX300FW shows the diode located in or on the junction box possibly located under the fuel tank. PM me with your email address and I can send you pictures of the Honda parts breakdowns.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top