Honda TRX ATV Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hey guys, i heve just done 2 days of hilly farm riding with some towing of a trailer. I filled my engine oil a week ago, ran about twenty minutes, let cool and it was full. Well today i checked my oil at cold and had about a quarter of what I started with. There are no oil leaks, and barely smokes when starting and running. Where would the oil have gone? Is it burning it and if so does it need new rings?

Additional info: engine has done 6076 hours as of now. Great engine with no piston slap etc.
Also will backfire a bit when dropping from 4th to third, and during engine braking.
Cheers :)
 

·
Super Moderator
Joined
·
4,642 Posts
Backfiring during engine braking is normal depending on the condition and/or type of exhaust system. If the exhaust is factory, Adjust the fuel screw about 1/4 to 1/2 turn out.

Oil consumption? If you use a synthetic or the oil is contaminated with gas or you have too much time on the oil or you are not using a motorcycle grade oil (JASO rated MA or MA2, expect higher consumption. If the oil was changed recently and you get any smoking from the exhaust, the culprit might be rings, valve seals and/or valve guides. With 6000 hours of use I would expect the engine is due for a rebuild. 6000 hours at 30 miles per hour average (excluding idling) is 180,000 miles.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Is definitely due for an oil change, oil is black as anything, and at looking in the daylight thinner than it should be. Will get a filter and some oil and go from there.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top