Honda TRX ATV Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have an 05 Trx 400ex i bought off craigslist
The only issue are the back breaks (currently bleeding them) and the carb leaking.

To the right of the yellow choke, and hose, you can see a small nozzle. Auto part Vehicle Engine Pipe Car


There is a tube that is long enough to fit around the nozzle shown here
Auto part Engine Vehicle Fuel line Car


This tube leads here
Auto part Engine Fuel line Motor vehicle Automotive fuel system


My only issue is that the gas would then be flowing upwards. What is this nozzle? Does the tube attach there?

I am not very knowledgeable about ATV's. This may seem like a dumb question, but I want to make sure what I'm doing is correct.
 

·
Super Moderator
Joined
·
4,642 Posts
According to the Honda service manual, it appears all your hoses are connected correctly

Those 2 hoses wye'd together are vent hoses - your fuel line is larger and attaches to a nipple below those hoses and just above the choke lever - the fuel line is an S shape and needs to be replaced with the correct formed hose (part number 16956-HN1-A40) also. there is supposed to be a small filter inside the nipple on the carb (that part number is 16176-MW3-A80)
 

·
Super Moderator
Joined
·
4,642 Posts
That means you have to take the carb apart to find out what is wrong

Could be float, float needle and/or seat, could just be gummed up and needing cleaned or could be something worse or something simple; like something keeping the float needle from seating (human hair, fly wing, blade of grass, chunk of rubber from deteriorating petcock or fuel line) - got to look to find out
 

·
Registered
Joined
·
3 Posts
Hi I have a 2007 trx 450er I was riding when it shut off so I tried to restart the bike but it was dead so I pushed started and it ran fine so I went and brought a battery that didn't work so I took it to a honda dealer to have it serviced and the one way starter gear replaced then I was told when changing the oil some shavings was found in the oil and that the bike was still doing the same thing not turning over when pressing the start button and that the crank maybe locked up but the tires turn just fine but when trying to bump start it now the tires won't lock up could someone please help me out I'm lost.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top