Honda TRX ATV Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello,
My 2017 trx 500 it was running perfectly every day for farm use and one morning it decided to pack up. The display does not light up when you turn the key, you can crank it by buy crossing the starter solenoid but won't start. Starts up fine on pull start and display illuminates as it should. Checked relays all good. What's next?
Ta
 

·
Super Moderator
Joined
·
4,791 Posts
Battery is dead - voltage is too low to crank engine and start it too - if you put a meter across the battery terminals and try starting it, I'm going to guess the voltage will fall to below 10 volts - still enough the run the starter motor, but the CDI needs about 10 to 10.5 to fire the spark plug - when you use the recoil, the voltage is not affected and it starts fine. Try charging the battery at 1.25 amps for 10 or more hours and see if the battery recovers - do not charge above 1.5 amps and at 1.5 amps charge for 2 hours and rest for 4 hours - repeat until fully charged.

Let me know what you discover.
 

·
Super Moderator
Joined
·
4,791 Posts
OK - let's get to the troubling shooting this - so the battery voltage is 10.5 or more while the engine is cranking using the electric starter, right?

Let's move on to other possibilities - let's start with the VIN to determine the year and exact model.
 

·
Super Moderator
Joined
·
4,791 Posts
That VIN does not show up as valid - it decodes to a 2015 unidentified Honda made in the US

Based on being a 2017, I cannot help you - I do not have a service manual for a 500 beyond 2012 and have not found one I can download online.
 

·
Registered
Joined
·
3 Posts
Hello, My 2017 trx 500 it was running perfectly every day for farm use and one morning it decided to pack up. The display does not light up when you turn the key, you can crank it by buy crossing the starter solenoid but won't start. Starts up fine on pull start and display illuminates as it should. Checked relays all good. What's next? Ta
Ever find the issue? thanks
 
1 - 7 of 7 Posts
Top