Honda TRX ATV Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
I just bought a 2003 TRX400ex from a guy who let it sit for about a year. I've drained the old gas and put all new fluids in it. I also cleaned and re-jetted the car. Ever since I've got it running, it doesn't want to stay idled, although when it's race hot, it will stay idled sometimes. But most of the time it will not. I recently cleaned the K&N filter it came with with K&N's specific cleaning kit and made sure it was not over oiled. It now bogs out at high speeds in 5th gear and sometimes in 4th. I'm not sure what the problem is. Does anyone know of the problem or have any suggestions as to what it could be?

Thanks, Alex
 

·
Super Moderator
Joined
·
4,643 Posts
Sounds like the problem is in the carb. When you "re-jetted" it, did you use stock jets, smaller or bigger jets?

Depending on your definition of "bogging"...........

My definition of bogging is too much fuel - it could be starving for fuel - engine technically dying because of all air, no fuel.

Idling problem? Either tight valves or carb problem - usually carb problem
 

·
Registered
Joined
·
7 Posts
I would say that it is not getting enough fuel to it. I'm not an expert on re-jetting engines but my first guess would be to look into re-jetting that you performed.

I once had a 300ex that had an aftermarket exhaust. It wasn't re-jetted. It would hesitate/lag on accellerating at fast speeds. Sounds like a similar problem to me.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top